Excel 2013 / 365: Crear una llista combinació de altres 2.

USA Flag German Flag Spain Flag
Excel
Microsoft Excel

Com generar una llista que sigui la combinació de 2 llistes (sense VBA).

Que el “Visual Basic for Applications” (VBA) permet fer cosses molt interessants amb Excel es una evidència.

Però que passa si no vull (o no se) programar?

Com puc combinar 2 taules i generar totes les combinacions?

Com puc fer-ho sense programar?

Doncs aquí et mostro una opció per a fer-ho (i a més en múlti-idioma).

 

Descripció Exemple
Condicions:

Tens 2 taules als rangs A1:A4 i B1:B3 que vols combinar

Rang exemple


code example
Resultat
Spanish:

=SI(
(FILA()-FILA($D$1)+1)>CONTARA($A$1:$A$4)*CONTARA($B$1:$B$3);
"buit";
INDICE($A$1:$A$4;ENTERO((FILA()-FILA($D$1))/CONTARA($B$1:$B$3)+1))&
"-" &
INDICE($B$1:$B$3;RESIDUO(FILA()-FILA($D$1);CONTARA($B$1:$B$3))+1)
)
s s
s s

 

 

 

 

 

 

 

Windows 10: Ubicació dels fitxers de Memory Dump

USA Flag German Flag Spain Flag
Windows 7 logo
windows.microsoft.com

Windows 10: Ubicació dels fitxers “Memory Dump”

Arrel de la revisió que fa Avast del rendiment de Windows 10 he buscat on està ubicat aquesta carpeta per afegir-la a la neteja periòdica que cal fer a un sistema Windows 10:

Descripció Exemple
c:\windows %SystemRoot%\MEMORY.DMP
s s

 

Papa de 50

Quan estas més aprop de ser avi que pare.

Mamás a tiempo completo

L'esperança de millorar es l'única cosa que et fa avançar

blog.cat

la xarxa de blogs de Racó Català

Un papá en prácticas

L'esperança de millorar es l'única cosa que et fa avançar

De llibreries per Barcelona

Un passeig per la diversitat

Totaltupper

Receptes per a tupper

EL RACO DEL MENUT

per compartir recursos, debats i experiències

Teresa Roig

Literatura a banda.

MEMÔRIA DE PEIX

Programa de ràdio dedicat a la literatura infantil i juvenil que es produeix a Canal Blau FM. Amb novetats editorials, música, poemes, entrevistes i moltes pessigolles! @memodepeix

Un papá como Darth Vader...

Porque ser papá puede ser maravilloso....

Les personetes creatives

by Enric Bastardas

My Knowledge Base

A small contribution

Cuina Irreductible

Cuina Catalana, Dieta Mediterrania, Slowfood, Km0, Productes de proximitat

La cuina de sempre

L'esperança de millorar es l'única cosa que et fa avançar

Booonissim

Les millors receptes de cuina, vins i restaurants

La mirada del mendigo

Inclasificable

DIARI D'UNA MARE MASSOCA

Quan el massoquisme passa a ser una manera de viure...

%d bloggers like this: